категории | RSS

  

Заставляем работать ICQ 5.1 ICQ Lite Rambler ICQ 5.1 Bigmir 0

Полезные советы

DimonVideo
Sun, 06 Jul 2008 22:10:46 MSD

Среди множества клиентов, которые работают по протоколу ICQ, немалое количество пользователей предпочитают официальные клиенты, упомянутые в названии статьи.
Но после изменений в протоколе, которые произошли 01.07.2008, эти клиенты перестали работать, предлагая обновить версию.
Кому все-таки хочется ностальгии, предлагаю следующее:

Для того, что бы заставить работать ICQ 5.1 без обновления, нам потребуется любой редактор ресурсов. К примеру, Restorator или PE Explorer.
Запускаем Restorator и открываем им библиотеку LiteRes.dll, из папки, в которую установлена ваш клиент. Чаще всего это C:/Program Files/ICQLite/



1. Слева находим папку String и далее в ней ищем 14961. Там будет какое-то значение, к примеру, 1080.
2. Редактируем его и заменяем, к примеру, на 31337. Сохраняем.
3. Перезапускаем ICQ.
4. Все должно заработать без проблем!

Если лень всем этим заморачиваться, то можно скачать уже готовую библиотеку для Rambler ICQ 5.1 и заменить ей старую, в папке C:/Program Files/ICQLite/

А если без баннеров?

1. Устанавливаем Rambler ICQ 5.1
2. Качаем и патчим вновь установленную аську от баннеров.
3. Запускаем PE Explorer (нам подойдет и триальная версия) и изменяем необходимый параметр так, как описано выше. (Или же можете скачать уже измененный LiteRes.dll для пропатченной аськи от баннеров и заменить им исходный.)
4. Сохранаем и запускаем ICQ.


Часть материала взята с сайта asechka.ru


Рейтинг: 4
голосов: 5
Здесь находятся
всего 0. За сутки здесь было 0 человек

Комментарии 4

сортировка:


Вверх страницы Вниз страницы